LPDA-Anpassung an 75 Ohm Antennen-Anschluß

Das Radioforum. Hier dreht sich alles um die technischen Seiten des Radio- und TV-Empfangs.
Antworten
Thomas(Metal)
Beiträge: 296
Registriert: Sa 1. Sep 2018, 21:40
Wohnort: Oberasbach

LPDA-Anpassung an 75 Ohm Antennen-Anschluß

Beitrag von Thomas(Metal) » Sa 8. Jun 2019, 20:21

Das Wetter war brauchbar somit hatte ich mich heute mal wieder außen an der Antennen-Anlage versucht. Konkret war es die LPDA16 von Antennenland (https://www.antennenland.net/3H-VHF-VF-16LOG) die mir immer bisher beste Dienste geleistet hat.
Vermutung: Ich habe den F-Anschluß beschädigt. Die Antenne steht vertikal der Anschluß an einem der beiden Boomrohre zeigt somit zur Seite. Auf das am F-Anschluß bereits angeschlossene Kabel hatte ich möglicherweise zu starken Druck gegeben. Ich wollte es in einem ordentlichen Bogen endlich mal an den Mast abführen.

Grundsätzlich sollte eine LPDA mit ihrer Impedanz irgendwo zwischen 50 und 120 Ohm liegen. Ich gehe davon aus, daß hier der Aufbau so gewählt wurde daß keine weitere Anpassung notwendig ist. Somit würde der Außenleiter des Koax-Kabels direkt auf das Boomrohr Kontakt haben. Der Innenleiter würde dann ohne weitere Aufbereitung zum das 2. Boomrohr verbunden sein (hier gut dargestellt: http://www.reeve.com/RadioScience/Anten ... ntenna.htm). Messe ich mit einem Multimeter ein, komme ich auf etwa 1 Ohm Widerstand was allerdings wiederum auf Funktionsfähigkeit schließen läßt. Allerdings hat sich der (Richt-) Empfang auch etwas verändert: Der Oberpfälzische 12D vom Dillberg (Sichtverbindung) den ich zuvor ausgeblendet hatte geht jetzt minimal besser, 10A Ufr fast nicht und 9D SWR gar nicht mehr.

Wie kann man sowas weiter prüfen?

Nachtrag: Die Einspeisung muß vorne erfolgen (http://www.radartutorial.eu/06.antennas/LPDA.de.html und http://dl4xav.sysve.de/lpda/Duo-LPDA-04.pdf). Somit muß es wohl zwischen dem F-Anschluß hinten an der Masthalterung und vorne eine Koax-Leitung geben. Es hilft wohl nur Antenne erneut demontieren und Anschlüsse vorne offen legen und Durchgang messen...

2. Nachtrag: Link zu Aufbau und Speisung (https://docplayer.org/22985930-Dualband ... stbau.html)
=> Hart getestet: Neues Koaxkabel einfach vorne ran und testen ob der Pegel wieder wie gewohnt da ist?
QTH: 911-69 (II: Körner 9.2, III: LPDA16), QTH-alt: 9354 (II: FUBA UKA-028)
Alle Postings sind als Privatmeinung anzusehen.

Radio-DX
Beiträge: 140
Registriert: Fr 31. Aug 2018, 22:08
Wohnort: Nähe Neustadt a.d. Orla (Ostthüringen)

Re: LPDA-Anpassung an 75 Ohm Antennen-Anschluß

Beitrag von Radio-DX » Sa 8. Jun 2019, 22:39

Ich kenne diese Logper nicht.
Eigentlich haben diese Antennen, am Ende mit den langen Elementen, einen Stub zwischen den Boomrohren.
Das ist ein "Kurzschlussbügel" an einem genau definierten Punkt.
Damit wird die Antenne auf die richtigen Werte "getrimmt".
Wo sitzt deine Halterung?
Hat diese Antenne so einen Stub?
Stellt die Halterung den Stub oder einen Kurzschluss dar?
Wenn die Halterung einen (zusätzlichen) Kurzschluss der Boomrohre herstellt,
sind die Eigenschaften der Antenne natürlich dahin.
Sitzt die Halterung hinter dem Stub, sollte sie keinen Schaden mehr machen.
Also Reihenfolge auf dem Boom: Längster Stab -> Stub -> Halterung.
Das ist aber nur eine Idee von mir. :)
Bringt die Antenne ohne angebracht Halterung normale Leistung?
Wenn ja, ist das evtl. eine mögliche Ursache.
QTH: Nähe Neustadt a.d. Orla (Ostthüringen)
Empfangsrekord mit RDS-PS: 3075 km (Madeira: 88,0 MHz, Radio Renascenca, Sporadic-E am 12.06.2013)

Thomas(Metal)
Beiträge: 296
Registriert: Sa 1. Sep 2018, 21:40
Wohnort: Oberasbach

Re: LPDA-Anpassung an 75 Ohm Antennen-Anschluß

Beitrag von Thomas(Metal) » Sa 8. Jun 2019, 23:20

@ Radio-DX
Die Halterung, gleichzeit der Kurzschluß zwischen beiden Boomrohren sitzt hinter den längsten Elementen. Der Aufbau sollte also passen.

Gerade nochmals getestet: Jetzt ist wieder alles normal :eek: . Doch ein Kontaktproblem was jetzt bei niedrigeren Temperaturen sich wieder in Wohlgefallen aufgelöst hat? Mei Drobbe! Ich werde beobachten und berichten.
QTH: 911-69 (II: Körner 9.2, III: LPDA16), QTH-alt: 9354 (II: FUBA UKA-028)
Alle Postings sind als Privatmeinung anzusehen.

Thomas(Metal)
Beiträge: 296
Registriert: Sa 1. Sep 2018, 21:40
Wohnort: Oberasbach

Re: LPDA-Anpassung an 75 Ohm Antennen-Anschluß

Beitrag von Thomas(Metal) » So 9. Jun 2019, 21:53

Der Fehler ist nicht erneut aufgetreten, auch heute bei gut 28°C nicht. Vermutung: Kontaktfeder F-Buchse des Innenleiters. Der Fehler trat es auf nachdem ich einen lehrbuchartigen Bogen ausgeformt hatte, also auch einige schöne cm das Kabel auch exakt senkrecht auf die Koax-Buchse traf. Zuvor bog es nach dem F-Stecker eher schnell nach unten weg. Die Antenne war ja einige Jahre so montiert.
Irgendwie gefällt mir was zum Löten am besten, bevorzugt mit altem bleithaltigen Röhrenlötzinn :cheers: .
QTH: 911-69 (II: Körner 9.2, III: LPDA16), QTH-alt: 9354 (II: FUBA UKA-028)
Alle Postings sind als Privatmeinung anzusehen.

Antworten