[Erfahrungsbericht] Kenwood M-9000S Micro Hifi System

Alles zum Thema DAB(+) Digitalradio.
mattyraap1966
Beiträge: 76
Registriert: Di 19. Okt 2021, 19:50
Wohnort: LKS Stade, Niedersachsen

Re: [Erfahrungsbericht] Kenwood M-9000S Micro Hifi System

Beitrag von mattyraap1966 »

Radiofritze hat geschrieben: Di 23. Nov 2021, 16:17 Was für ein Chip ist denn dort verbaut? Venice 6.5 oder Venice X?
Dürfte wohl auch FS2340 verbaut sein.
Ist zumindest beim 9000er Modell drin
Dateianhänge
Screenshot_2021-11-23-16-38-37-875_cn.wps.xiaomi.abroad.lite_1.jpg
Auto: Alpine CDE-205DAB
Bad: Dual DAB 4
Küche: TechniSat DIGITRADIO 10 C
Wohnzimmer: Kenwood M-9000S
Antenne: 3H-VHF-12-LOG
3H-AMP-DAB-23-ULN - rauscharmer DAB+ Verstärker 174-240 MHz, 23 dB, 0,7 dB Rauschmaß
Radiofritze
Beiträge: 333
Registriert: Fr 31. Aug 2018, 19:56

Re: [Erfahrungsbericht] Kenwood M-9000S Micro Hifi System

Beitrag von Radiofritze »

Radiofritze hat geschrieben: Di 23. Nov 2021, 16:17 Was für ein Chip ist denn dort verbaut? Venice 6.5 oder Venice X?
Sony für meine äußerst dumme Frage. Das wurde ja schon im ersten Beitrag unmissverständlich erwähnt. FS2340 also Venice X.
mattyraap1966
Beiträge: 76
Registriert: Di 19. Okt 2021, 19:50
Wohnort: LKS Stade, Niedersachsen

Re: [Erfahrungsbericht] Kenwood M-9000S Micro Hifi System

Beitrag von mattyraap1966 »

Kein Problem, man kann sich ja nicht alles merken und fragen kostet ja nichts 😊
Auto: Alpine CDE-205DAB
Bad: Dual DAB 4
Küche: TechniSat DIGITRADIO 10 C
Wohnzimmer: Kenwood M-9000S
Antenne: 3H-VHF-12-LOG
3H-AMP-DAB-23-ULN - rauscharmer DAB+ Verstärker 174-240 MHz, 23 dB, 0,7 dB Rauschmaß
SÜRAG
Beiträge: 118
Registriert: Sa 23. Jan 2021, 15:31

Re: [Erfahrungsbericht] Kenwood M-9000S Micro Hifi System

Beitrag von SÜRAG »

Schöner Bericht.
Ich habe das Kenwood CR-ST80DAB vom Aldi. Bin da sehr zufrieden (hängt auch an einer abschaltbar Steckdose mit Lämpchen).
Bei dem Gerät habe ich aber das Problem, dass es sich nach ca. 50 per Fernbedienung Ausschalten aufhängt. Dann hilft nur kurz vom Netz zu nehmen (da hilft die Steckdosenleiste enorm).
Tritt dieses Problem auch bei der beschriebenen Anlage oder anderen Kenwood-Geräten auch auf?
QTH: München
mattyraap1966
Beiträge: 76
Registriert: Di 19. Okt 2021, 19:50
Wohnort: LKS Stade, Niedersachsen

Re: [Erfahrungsbericht] Kenwood M-9000S Micro Hifi System

Beitrag von mattyraap1966 »

Die M-9000S-B hat das Problem bisher noch nicht gehabt.
Hab sie aber ja auch erst knapp 2 Wochen.
Wird aber auch selten abgeschaltet.
Quelle umschalten (DAB+ zu Internet Radio sowie Aux für TV Ton und selten Bluetooth) wird öfters mal gemacht.
DAB+ Vollsuchlauf sowie manuelle Suche mindestens einmal pro Tag.
Bisher nicht einmal aufgehängt.

Das hatte ich hin und wieder mit dem TechniSat DIGITRADIO 10 C
Das hing mindestens ein Mal pro Tag.
DAB+ Fehlerrate 99 bei gutem Signal und kein Audio mehr.
Das konnte man meist durch kurzes umschalten auf anderen Sender beheben aber hin und wieder reagierte es gar nicht mehr, so das es auch nur wieder ging wenn es vom Strom getrennt wurde.
Ich vermute mal das es zu hohe Eingangsspannung von der Außenantenne bekommen hat.
Steht jetzt knapp 2 Wochen in der Küche mit Wurfantenne und hat sich seitdem nicht mehr aufgehängt.

Wie gesagt die M-9000S-B hat das Problem bisher nicht gehabt.
Kann wohl das höhere Eingangssignal besser verarbeiten.

Weiß ja nicht wie es bei dir läuft?
Außenantenne oder Wurfantenne?
Wie hoch ist das Eingangssignal?
Wäre mal ein Ansatzpunkt wo du mal nachschauen könntest.
Auto: Alpine CDE-205DAB
Bad: Dual DAB 4
Küche: TechniSat DIGITRADIO 10 C
Wohnzimmer: Kenwood M-9000S
Antenne: 3H-VHF-12-LOG
3H-AMP-DAB-23-ULN - rauscharmer DAB+ Verstärker 174-240 MHz, 23 dB, 0,7 dB Rauschmaß
SÜRAG
Beiträge: 118
Registriert: Sa 23. Jan 2021, 15:31

Re: [Erfahrungsbericht] Kenwood M-9000S Micro Hifi System

Beitrag von SÜRAG »

Stabantenne.
Signal Olympiaturm 100 %.
7A:
Signalfehler 2-4
Stabilität so 60 %
1-3 Balken.
QTH: München
SÜRAG
Beiträge: 118
Registriert: Sa 23. Jan 2021, 15:31

Re: [Erfahrungsbericht] Kenwood M-9000S Micro Hifi System

Beitrag von SÜRAG »

Bild
Dateianhänge
DSC_0047.JPG
DSC_0047.JPG
QTH: München
mattyraap1966
Beiträge: 76
Registriert: Di 19. Okt 2021, 19:50
Wohnort: LKS Stade, Niedersachsen

Re: [Erfahrungsbericht] Kenwood M-9000S Micro Hifi System

Beitrag von mattyraap1966 »

Naja, mit Stabantenne liegt es dann nicht an zu hoher Eingangsspannung am Antennen Eingang.
Wird wohl eher die SW Version dran schuld sein.
Ob man die jetzt updaten kann und ob es eine neue Version gibt kann ich jetzt nicht sagen.
Schaut im Moment nicht danach aus.
Dateianhänge
Screenshot_2021-11-27-10-00-55-785_com.opera.touch_1.jpg
Auto: Alpine CDE-205DAB
Bad: Dual DAB 4
Küche: TechniSat DIGITRADIO 10 C
Wohnzimmer: Kenwood M-9000S
Antenne: 3H-VHF-12-LOG
3H-AMP-DAB-23-ULN - rauscharmer DAB+ Verstärker 174-240 MHz, 23 dB, 0,7 dB Rauschmaß
Antworten