[Erfahrungsbericht] Kenwood M-9000S Micro Hifi System

Alles zum Thema DAB(+) Digitalradio.
PAM
Beiträge: 21474
Registriert: Sa 1. Sep 2018, 12:35

Re: [Erfahrungsbericht] Kenwood M-9000S Micro Hifi System

Beitrag von PAM »

Das Kribbeln verursachen Entstörkondensatoren am Netzteileingang. Es dürfte eine Spannung gegen Erde messbar sein, die jedoch nicht belastbar und damit ungefährlich ist. Versuche folgendes: Netzstecker ziehen und um 180 Grad gedreht wieder einstecken. Falls weitere Geräte angeschlossen sind (z. B. ein DVD-Spieler), dann diese NF-Kabel mal abziehen und nochmal prüfen. Möglicherweise kommt das auch daher.

Mal 'ne Frage: Ist die Anlage über eine schaltbare Steckdosenleiste angeschlossen? Falls ja, die in den Schaltern enthaltenen Glimmlampen könnten auch Ursache dessen sein.
🔋📶 📺📻📡
mattyraap1966
Beiträge: 76
Registriert: Di 19. Okt 2021, 19:50
Wohnort: LKS Stade, Niedersachsen

Re: [Erfahrungsbericht] Kenwood M-9000S Micro Hifi System

Beitrag von mattyraap1966 »

Die Anlage hat nur ein 3,5 Klinken Anschluss für Audio.
Stecker umdrehen kann man versuchen aber ob es mit einem normalen zwei poligen Eurostecker funktioniert wage ich zu bezweifeln. Ist kein Schukostecker.
Ich vermute eher das über das Koaxialkabel ein Strom fließt.
Auto: Alpine CDE-205DAB
Bad: Dual DAB 4
Küche: TechniSat DIGITRADIO 10 C
Wohnzimmer: Kenwood M-9000S
Antenne: 3H-VHF-12-LOG
3H-AMP-DAB-23-ULN - rauscharmer DAB+ Verstärker 174-240 MHz, 23 dB, 0,7 dB Rauschmaß
Japhi
Beiträge: 1925
Registriert: Fr 31. Aug 2018, 15:43
Wohnort: Hattingen (NRW)

Re: [Erfahrungsbericht] Kenwood M-9000S Micro Hifi System

Beitrag von Japhi »

Auch mit nem Eurostecker vertauscht man Phase und Neutralleiter. Einen Versuch wäre es wert.
PAM
Beiträge: 21474
Registriert: Sa 1. Sep 2018, 12:35

Re: [Erfahrungsbericht] Kenwood M-9000S Micro Hifi System

Beitrag von PAM »

Japhi hat geschrieben: Di 23. Nov 2021, 09:45Auch mit nem Eurostecker vertauscht man Phase und Neutralleiter. Einen Versuch wäre es wert.
Es kam bereits, die "Schleife" würde über das angeschlossene Koaxkabel zustande kommen. Das ist gar nicht so abwegig, wenn es sich um einen Kabelanschluss oder eine Gemeinschaftsantenne handelt. In diesem Fall könnte allein das Drehen des Eurosteckers schon ausreichen.

Tut es das nicht? Falls das Kribbeln bei gezogenem Antennenstecker weg ist, dann würde ich einen zwischensteckbaren Mantelstromfilter empfehlen.
🔋📶 📺📻📡
ollie
Beiträge: 21
Registriert: Fr 21. Sep 2018, 18:51
Wohnort: Löbschütz

Re: [Erfahrungsbericht] Kenwood M-9000S Micro Hifi System

Beitrag von ollie »

Danke für die Tips, werde es mal probieren.
Ich habe eine 3H-VHF-12-LOG ohne Verstärker mit richtig dicken Koax Kabel.
Allerdings Schirm Ständer an Holz Brüstung geklemmt ohne Erdung, vielleicht liegt es daran.
Zuletzt geändert von ollie am Di 23. Nov 2021, 12:09, insgesamt 1-mal geändert.
Kenwood M-7000S
Antenne: 3H-VHF-12-LOG
mattyraap1966
Beiträge: 76
Registriert: Di 19. Okt 2021, 19:50
Wohnort: LKS Stade, Niedersachsen

Re: [Erfahrungsbericht] Kenwood M-9000S Micro Hifi System

Beitrag von mattyraap1966 »

Sehr schön, die benutze ich auch also von daher kann das Kribbeln eigentlich nicht kommen wenn die Antenne direkt ohne Umwege verbunden ist.
Auto: Alpine CDE-205DAB
Bad: Dual DAB 4
Küche: TechniSat DIGITRADIO 10 C
Wohnzimmer: Kenwood M-9000S
Antenne: 3H-VHF-12-LOG
3H-AMP-DAB-23-ULN - rauscharmer DAB+ Verstärker 174-240 MHz, 23 dB, 0,7 dB Rauschmaß
PAM
Beiträge: 21474
Registriert: Sa 1. Sep 2018, 12:35

Re: [Erfahrungsbericht] Kenwood M-9000S Micro Hifi System

Beitrag von PAM »

mattyraap1966 hat geschrieben: Di 23. Nov 2021, 10:47Sehr schön, die benutze ich auch also von daher kann das Kribbeln eigentlich nicht kommen wenn die Antenne direkt ohne Umwege verbunden ist.
Möglicherweise entsteht die Schleife durch einen korrekt geerdeten Antennenträger.

Probiere erstmal, den Stecker zu drehen!
🔋📶 📺📻📡
mattyraap1966
Beiträge: 76
Registriert: Di 19. Okt 2021, 19:50
Wohnort: LKS Stade, Niedersachsen

Re: [Erfahrungsbericht] Kenwood M-9000S Micro Hifi System

Beitrag von mattyraap1966 »

Das wäre natürlich möglich, vielleicht bringt es ja was.
Hier mal ein Bild von meiner allerdings noch bevor ich den Vorverstärker angebracht habe.

Das löst jetzt aber immer noch nicht sein Empfang.
Wenn du es dir zutrauen würdest, öffne mal das Gerät und mach ein Foto wie bei dir die Antenne Buchse verkabelt ist
Dateianhänge
IMG_20211030_090153.jpg
Auto: Alpine CDE-205DAB
Bad: Dual DAB 4
Küche: TechniSat DIGITRADIO 10 C
Wohnzimmer: Kenwood M-9000S
Antenne: 3H-VHF-12-LOG
3H-AMP-DAB-23-ULN - rauscharmer DAB+ Verstärker 174-240 MHz, 23 dB, 0,7 dB Rauschmaß
Japhi
Beiträge: 1925
Registriert: Fr 31. Aug 2018, 15:43
Wohnort: Hattingen (NRW)

Re: [Erfahrungsbericht] Kenwood M-9000S Micro Hifi System

Beitrag von Japhi »

Viele dieser Minianlagen sind dermaßen taub, dass sogar die Ortssender aussetzen. Da wird diese keine Ausnahme sein.
QTH: Hattingen/NRW 5km nördlich vom Sender Langenberg
Dacia MediaNav DAB+, Degen DE1103 (82/53), Roadstar TRA-2350P (110/53), Microspot RA-319
mattyraap1966
Beiträge: 76
Registriert: Di 19. Okt 2021, 19:50
Wohnort: LKS Stade, Niedersachsen

Re: [Erfahrungsbericht] Kenwood M-9000S Micro Hifi System

Beitrag von mattyraap1966 »

Japhi hat geschrieben: Di 23. Nov 2021, 12:20 Viele dieser Minianlagen sind dermaßen taub, dass sogar die Ortssender aussetzen. Da wird diese keine Ausnahme sein.
Vielleicht solltest du noch mal das ursprüngliche Problem genauer lesen
ollie hat geschrieben: Di 23. Nov 2021, 01:09 Ich habe mir das Kenwood M-7000s (die kleinere Variante) zugelegt (Aldi Aktion) weil es einen externen Antennen Anschluss hat. Und sehr gute Testergebnisse (Klang, Ausstattung).
Leider musste ich feststellen das nur der Innenleiter der Buchse empfangsmäßig was bringt.
Der Aussenleiter scheint völlig tot zu sein und nicht auf Masse zu sein.
Nur durch geschicktes verschieben durch Stromkabel, Lautsprecher Kabel etc.hinter dem Gerät habe ich trotz Aussen Antenne halbwegs noch Fernempfang, macht ca. 8 Balken mehr aus.
Von nicht hörbar Signal Fehler 70 -80 bis Signal Fehler 9 beim ganz geschickten hantieren.
(Kein Tropo,dauerhaft).
Ich glaube der Antennen Anschluss ist nur für die beigelegte Wurfantenne optimiert.
Masse Fehlanzeige, dafür steht das ganze Gehäuse unter leichter Kribbelspannung.
Kann es sehr gut mit meinem vorher betriebenen Auma DAB Adapter vergleichen der eine vollwertige Antennen Buchse hat.
Das sind schon teilweise Welten an der gleichen Antenne bei Fernempfang .
Ich habe leider keine Ahnung zum selber Hand anlegen.
Vielleicht habt ihr ja einen Tipp was man tun könnte.
Ansonsten sehr gutes Teil.
Mfg Olli
Mag sein das es viele schwarze Schafe unter den Empfänger gibt, aber nicht alle.

Wir versuchen ja auch nur eine Lösung zu finden
Auto: Alpine CDE-205DAB
Bad: Dual DAB 4
Küche: TechniSat DIGITRADIO 10 C
Wohnzimmer: Kenwood M-9000S
Antenne: 3H-VHF-12-LOG
3H-AMP-DAB-23-ULN - rauscharmer DAB+ Verstärker 174-240 MHz, 23 dB, 0,7 dB Rauschmaß
ollie
Beiträge: 21
Registriert: Fr 21. Sep 2018, 18:51
Wohnort: Löbschütz

Re: [Erfahrungsbericht] Kenwood M-9000S Micro Hifi System

Beitrag von ollie »

So schlecht ist der Empfang gar nicht, wenn man alle Kabel hinter der Anlage genau in Position bringt, Strom, Lautsprecher Kabel etc. Millimeter Arbeit dann funktioniert es eigentlich gut.
Stecker drehen Steckdosen Leiste ohne Licht probiert, hat keinen Einfluss, werde mir mal ein Erdungskabel für die Antenne besorgen.Vielleicht fehlt die Masse.
Dateianhänge
IMG_20211123_131558.jpg
Kenwood M-7000S
Antenne: 3H-VHF-12-LOG
mattyraap1966
Beiträge: 76
Registriert: Di 19. Okt 2021, 19:50
Wohnort: LKS Stade, Niedersachsen

Re: [Erfahrungsbericht] Kenwood M-9000S Micro Hifi System

Beitrag von mattyraap1966 »

Man kann jetzt schlecht erkennen wie das Koaxialkabel ins Haus verläuft. Loch gebohrt und dort durch oder eventuell mit so einem Flachbandkabel durch Fenster oder Tür?
Auto: Alpine CDE-205DAB
Bad: Dual DAB 4
Küche: TechniSat DIGITRADIO 10 C
Wohnzimmer: Kenwood M-9000S
Antenne: 3H-VHF-12-LOG
3H-AMP-DAB-23-ULN - rauscharmer DAB+ Verstärker 174-240 MHz, 23 dB, 0,7 dB Rauschmaß
ollie
Beiträge: 21
Registriert: Fr 21. Sep 2018, 18:51
Wohnort: Löbschütz

Re: [Erfahrungsbericht] Kenwood M-9000S Micro Hifi System

Beitrag von ollie »

Fenster Durchführung mit Flachband, ging aber bei dem Auna DAB Adapter auch ohne Probleme.
Kenwood M-7000S
Antenne: 3H-VHF-12-LOG
Radiofritze
Beiträge: 333
Registriert: Fr 31. Aug 2018, 19:56

Re: [Erfahrungsbericht] Kenwood M-9000S Micro Hifi System

Beitrag von Radiofritze »

Was für ein Chip ist denn dort verbaut? Venice 6.5 oder Venice X?
mattyraap1966
Beiträge: 76
Registriert: Di 19. Okt 2021, 19:50
Wohnort: LKS Stade, Niedersachsen

Re: [Erfahrungsbericht] Kenwood M-9000S Micro Hifi System

Beitrag von mattyraap1966 »

ollie hat geschrieben: Di 23. Nov 2021, 16:15 Fenster Durchführung mit Flachband, ging aber bei dem Auna DAB Adapter auch ohne Probleme.
Ging heißt nicht das es jetzt auch noch geht.
Hatte gerade gestern das Problem bei meinem Vater und der SAT Antenne. Kein Signal mehr.
Grund war defektes Flachbandkabel.
Würde, wenn du noch Koaxialkabel über hast mal probeweise direkt an die Antenne anschließen.
Nur um zu testen ob das Flachbandkabel wirklich noch intakt ist.
Auto: Alpine CDE-205DAB
Bad: Dual DAB 4
Küche: TechniSat DIGITRADIO 10 C
Wohnzimmer: Kenwood M-9000S
Antenne: 3H-VHF-12-LOG
3H-AMP-DAB-23-ULN - rauscharmer DAB+ Verstärker 174-240 MHz, 23 dB, 0,7 dB Rauschmaß
Antworten