Kenwood DMX7018DABS taub?

Alles zum Thema DAB(+) Digitalradio.
Jasst
Beiträge: 58
Registriert: So 2. Sep 2018, 22:40

Kenwood DMX7018DABS taub?

Beitrag von Jasst » So 28. Jul 2019, 12:21

Hallo zusammen,
ich bin jetzt endlich mehr oder weniger glücklicher Besitzer eines Kenwood DMX7018DABS.
Super Radio. Auf UKW ist es richtig bombe! Ich musste jedoch feststellen, dass es auf DAB+ bis jetzt das taubste Radio ist, was ich besitze.
Aktuell habe ich noch eine ABB Magnetfußantenne auf meinem Autodach. Damit leif das KDC-BT73DAB eigentlich immer recht stabil.
Ist es wirklich so, dass das DMX7018DABS solch einen schlechten DAB+ Empfänger eingebaut hat? Oder passt die Antenne nicht zum Modell? Oder hab ich ein Montagsmodell erwischt?
Wie sind eure Erfahrungen?
Sollte der Empfang so schlecht bleiben, muss ich das Gerät wohl wieder verkaufen :-( Im Weserbergland macht das damit aktuell gar kein Spaß.

stefsch
Beiträge: 114
Registriert: Sa 1. Sep 2018, 18:16

Re: Kenwood DMX7018DABS taub?

Beitrag von stefsch » So 28. Jul 2019, 13:01

hört sich eher nach "Antennenproblem" oder nach "DAB-Empfänger-Tod" an :eek: .

stefsch

pomnitz26
Beiträge: 928
Registriert: Fr 31. Aug 2018, 16:40
Wohnort: südliches Sachsen-Anhalt

Re: Kenwood DMX7018DABS taub?

Beitrag von pomnitz26 » So 28. Jul 2019, 14:37

Ist die Antennenspeisung eingeschaltet?

Habakukk
Beiträge: 1249
Registriert: Fr 31. Aug 2018, 22:19

Re: Kenwood DMX7018DABS taub?

Beitrag von Habakukk » So 28. Jul 2019, 15:36

Schätze mal, dass die bei einer Magnetfußantenne eigentlich nicht notwendig sein müsste.

Von den reinen technischen Daten her sollte das DMX7018DABS keinesfalls tauber als das KDC-BT73DAB sein.
Kannst du das alte Radio nochmal anschließen, damit du weißt, ob an der Antenne (Stecker, Kabel,...) noch alles ok ist?

Jasst
Beiträge: 58
Registriert: So 2. Sep 2018, 22:40

Re: Kenwood DMX7018DABS taub?

Beitrag von Jasst » So 28. Jul 2019, 19:39

Die Antennenspeisung ist eingeschaltet.
Ich werde morgen noch mal versuchen das alte Radio wieder anzuschließen. Das 7080DABS tut sich auch extrem schwer mit dem Seamless Blending.
Das hat das KDC73DAB auch deutlich besser gemacht.
Das 7080 kriegt es bei NDR 1 NDS z.B. gar nicht hin.

Jasst
Beiträge: 58
Registriert: So 2. Sep 2018, 22:40

Re: Kenwood DMX7018DABS taub?

Beitrag von Jasst » Mo 29. Jul 2019, 18:54

Das alte Radio funktioniert soweit einwandfrei.
Mit dem 5C hab ich am meisten Schwierigkeiten.

Ich war heute an einem Ort, an dem ich Sichtkontakt zum Sender Sibbesse hatte. Der 7A ging. Hatte aber hin und wieder kleine Aussetzer. Komischer Weise, war er jedoch nie am Vollausschlag. Er hatte erst Vollausschlag, wenn man nicht mehr ganz im Sichtkontakt stand. Der 7A hat jedoch recht ähnlich lange gespielt, wie beim BT73DAB.
Der 5C vom gleichen Sender hingegen kam gar nicht. Da hatte ich gestern auch schon festgestellt und dachte, dass SFN wäre hin. Daraufhin hab ich eine Mail an MediaBroadcast geschickt, die den Sender einmal neu gestartet haben....keine Verbesserung. Gefühlt ist es so, dass der 5C jedoch besser an Orten geht, an denen der Empfang eigentlich schlechter sein müsste.
Kann es sein, dass der DAB+ Tuner zu viel Pegel bekommt?

Des weiteren kann ich bei dem DMX7018DABS keinen Unterschied feststellen, ob ich nun die Antenneneinspeisung an habe, oder eben nicht..
Ganz komisch die ganze Sache. Ich bin aktuell auf jeden Fall mehr als unzufrieden :-(

Habakukk
Beiträge: 1249
Registriert: Fr 31. Aug 2018, 22:19

Re: Kenwood DMX7018DABS taub?

Beitrag von Habakukk » Mo 29. Jul 2019, 19:11

Macht es denn beim BT73-DAB einen Unterschied, ob Antennenspeisung an oder aus ist?

Wenn du eine passive ABB-Magnetfußantenne dran hast, kann es eigentlich keinen Unterschied machen, da fehlt der Verstärker, für den die Antennenspeisung gedacht ist.

Also entweder hast du ein Montagsgerät erwischt, oder die Kenwoods sind wirklich neuerdings so viel schlechter geworden.

Jasst
Beiträge: 58
Registriert: So 2. Sep 2018, 22:40

Re: Kenwood DMX7018DABS taub?

Beitrag von Jasst » Mo 29. Jul 2019, 19:36

Das probiere ich mal aus.
Ich hab das immer so verstanden, dass die Antennenspeisung des Radios einen Antennenverstärker ersetzt.

Das Gerät habe ich von eBay Kleinanzeigen. Der Vorbesitzer hatte eine aktive DAB+ Antenne und meine, dass er keine Probleme gehabt hätte.
Wer weiß, wie gut die Vorsorgung an seinem Wohnort war. Gefühlt kann mein Gerät jedoch nicht mit Sender, die mit gutem Pegel kommen.

DerGeneral
Beiträge: 167
Registriert: Fr 5. Jul 2019, 01:40

Re: Kenwood DMX7018DABS taub?

Beitrag von DerGeneral » Di 30. Jul 2019, 03:09

Jasst hat geschrieben:
Mo 29. Jul 2019, 18:54
Ich war heute an einem Ort, an dem ich Sichtkontakt zum Sender Sibbesse hatte. Der 7A ging. Hatte aber hin und wieder kleine Aussetzer. Komischer Weise, war er jedoch nie am Vollausschlag. Er hatte erst Vollausschlag, wenn man nicht mehr ganz im Sichtkontakt stand. Der 7A hat jedoch recht ähnlich lange gespielt, wie beim BT73DAB.
Der 5C vom gleichen Sender hingegen kam gar nicht. Da hatte ich gestern auch schon festgestellt und dachte, dass SFN wäre hin. Daraufhin hab ich eine Mail an MediaBroadcast geschickt, die den Sender einmal neu gestartet haben....keine Verbesserung. [...]Ganz komisch die ganze Sache. Ich bin aktuell auf jeden Fall mehr als unzufrieden :-(
Der Sender Sibbesse (7A) läuft irgendwie noch nicht ganz koscher. Die Erhöhung auf 2 kW ist auch bei mir kaum auszumachen. Ich weiss nicht, was die da vergurkt haben, aber das Signal müsste hier eigentlich um mindestens 4 dB höher anliegen.
Zur 5C kann ich diesbezüglich gar nichts sagen da verschiedene Senderstandorte parallel empfangen werden und höchstwahrscheinlich der am weitesten entfernte, nämlich Braunschweig, mal wieder der Sieger ist und sich immer durchsetzt.

Jasst
Beiträge: 58
Registriert: So 2. Sep 2018, 22:40

Re: Kenwood DMX7018DABS taub?

Beitrag von Jasst » Di 30. Jul 2019, 08:41

Ich hab einmal aufgenommen, wie sich das Radio auf der B217 von Wennigsen nach Springe verhält. Das gleiche macht das Radio auch im Sichtkontakt auf Sibbesse.
Auf der Fahrt ging ebenfalls der 6D (NDR) vom Telemax nicht. Der sollte hier mit dem nassen Finger Ton bringen; hingegen der 11b aus Braunschweig lief.
Ich werde aus dem Gerät einfach nicht schlau.

https://www.youtube.com/watch?v=uRX7kEY ... e=youtu.be

Seamless Blending ist auch so eine Sache. Mit Seamless hat es definitiv nichts zutun. Erst stockt der Ton und wenn er für mehr als eine Sekunde weg ist, denkt sich das Radio "ich könnte jetzt einmal auf UKW gehen".
Das ging beim KDC-BT73DAB wirklich deutlich besser. Ist dass wieder der DAB Empfang stabil genug, so kappt das Radio die UKW Verbindung um beim nächsten mal wieder eine Sekunden warten zu müssen.

Habakukk
Beiträge: 1249
Registriert: Fr 31. Aug 2018, 22:19

Re: Kenwood DMX7018DABS taub?

Beitrag von Habakukk » Di 30. Jul 2019, 09:13

Ich würde das Teil zurück schicken solange es noch geht. Da ist irgendwas faul... V.a. wenn dein altes Radio immer noch ganz normal spielt.

Das muß Kesseln
Beiträge: 540
Registriert: Fr 31. Aug 2018, 16:19

Re: Kenwood DMX7018DABS taub?

Beitrag von Das muß Kesseln » Di 30. Jul 2019, 09:57

Eventuell sogar im Gerät eine kalte Lötstelle bzw Masseprobleme!?

Radio Fan
Beiträge: 752
Registriert: Fr 31. Aug 2018, 15:48
Wohnort: HRO

Re: Kenwood DMX7018DABS taub?

Beitrag von Radio Fan » Di 30. Jul 2019, 10:03

Das muß Kesseln hat geschrieben:
Di 30. Jul 2019, 09:57
Eventuell sogar im Gerät eine kalte Lötstelle bzw Masseprobleme!?
Das könnte eventuell auch eine Ursache sein.

QTH: Rostock Mitte
RX: Yamaha DAB Tuner T-D 500, Dual DAB 5.1, Grundig Satellit 700,
Sony ICF7600GR, Albrecht DR 333, Technisat DigiPal DAB+, Sangean DPR76
Mobil:Honda Civic-Werkslösung optimiert mit ABB-Flex Dachantenne u. DAB/FM Splitter

Jasst
Beiträge: 58
Registriert: So 2. Sep 2018, 22:40

Re: Kenwood DMX7018DABS taub?

Beitrag von Jasst » Di 30. Jul 2019, 10:18

Aber warum gehen dann einige Frequenzen und andere gar nicht?
Zumal der Vorbesitzer mir gesagt hat, es sei alles tutti.

Das muß Kesseln
Beiträge: 540
Registriert: Fr 31. Aug 2018, 16:19

Re: Kenwood DMX7018DABS taub?

Beitrag von Das muß Kesseln » Di 30. Jul 2019, 14:48

Hast du mal versucht die Spannung von der Antenne am Gerät zu prüfen ob da überhaupt was raus kommt? Bei starken Muxen in Sendernähe braucht das Radio kein gute Antenne bzw geht auch mit defekter Antenne. Bevor du das Radio wieder zurück zum Versender schickst würde ich die zwei Sachen versuchen ( auf kalte Lötstellen prüfen und DC Speisung prüfen ). Eigentlich sollte das dann eventuell wieder laufen. Es kann natürlich auch ein anderes Problem sein. Sollte an der DC Speisung zu wenig Spannung rauskommen kann es auch schon daran liegen. Achso hier wird doch immer geschrieben das einige Radios 5, 8 oder 12Volt haben. Aus eigener Erfahrung auch diverse 5Volt Verstärker laufen mit 12 Volt. Es wird dann nur der Verstärker warm was aber nicht schlimm ist. Habe auch von mein POP Adapter den Verstärker mit 12Volt getestet und nichts passiert.

Antworten